Jump to content

How to Install Alfresco Notes


Recommended Posts

Here are some notes on how I install Alfresco on a CentOS 7.x

Download from Alfresco


I had a big issue trying to get this to load without a GUI.  I loaded GNOME Classic desktop, opened terminal up, entered sudo su - to become root.  Then I moved the .bin file to /tmp.  Then I ran chmod +x alfresco-community-5.0.c-installer-linux-x64.bin  then I ran ./alfresco-community-5.0.c-installer-linux-x64.bin


To reach the site on port 8080 I had to edit iptables to allow port 8080

-A INPUT -p tcp -m state --state NEW -m tcp --dport 8080 -j ACCEPT

Restart iptables

/etc/init.d/iptables restart

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...